Wednesday, December 12, 2012

Specify Java compiler version in Maven

Sometime you want to compile your Java codes in one particular version in Maven it is quite easy to do so by specifying this in maven-compiler-plugin.  It is shown as:


In the above example you specify Java is compiled in verison 1.5 and generated classes are compatible with JVN 1.5.

No comments:

Post a Comment